
<!doctype html>
<html lang="en">
  <head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#">
  <title>The UK Edge | UK Investment Forum for Financial ProfessionalsUK Investment Forum for Financial Professionals</title>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cb477c6ab6","applicationID":"13677946","transactionName":"cFYIEBRaWA9XExdQXF5cSQ0IUVEb","queueTime":3,"applicationTime":1684,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="description" content="Bringing Professionals together to engage, debate and share opinions on the crowded UK investment landscape. For Professional Clients only.Bringing Professionals together to engage, debate and share opinions on the crowded UK investment landscape. For Professional Clients only.">
  <meta name="author" content="The UK Edge">

  <meta property="og:site_name" content="The UK Edge">
  <meta property="og:locale" content="en_GB">

  <!-- Meta -->
  <meta property="og:title" content="The UK Edge">
<meta property="og:description" content="Bringing Professionals together to engage, debate and share opinions on the crowded UK investment landscape. For Professional Clients only.">
<meta property="og:url" content="uk-edge.centaur.jpmorgan.com">
<meta property="og:type" content="website">
<meta property="og:image" content="https://themes.zapnito.com/tenants/the-uk-edge/987647f6a33ee1c8a726b8318aacddfb/assets/hero-cover.jpg">
  <!-- end -->

  <!-- Snippets -->  
  
  
  
  
  <!-- end -->


  <meta name="zapnito-feeds" content="disabled">


  <!-- Schema -->
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "The UK Edge",
    "url": "uk-edge.centaur.jpmorgan.com",
    "description": "Bringing Professionals together to engage, debate and share opinions on the crowded UK investment landscape. For Professional Clients only.",
    "potentialAction": {
      "@type": "SearchAction",
      "target": "https://uk-edge.centaur.jpmorgan.com/search?query={query}",
      "query-input": "required name=query"
    }
  }
</script>
  <!-- end -->

  <meta content="authenticity_token" name="csrf-param" />
<meta content="u0A8oFFLZGPyKkwI+Zf/Y6O0C+75Xys4RlxN/YBhph0=" name="csrf-token" />


  <link rel="apple-touch-icon" href="https://themes.zapnito.com/tenants/the-uk-edge/987647f6a33ee1c8a726b8318aacddfb/assets/touch-icon.png">
  <link rel="shortcut icon" href="https://themes.zapnito.com/tenants/the-uk-edge/987647f6a33ee1c8a726b8318aacddfb/assets/favicon.png">

    <link href="https://uk-edge.centaur.jpmorgan.com/rss.xml" rel="alternate" title="RSS" type="application/rss+xml" />


  <script>
//<![CDATA[
window.gon={};gon.analyticsContext={"blocked_headers":[],"path":"\/","tenant_id":39,"tenant_name":"The UK Edge","user_agent":"CCBot\/3.0 (http:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","site_licence_id":"none","ip_address":"52.90.98.148","session_id":"926712de2716773153905f1ba795f2b9"};gon.credentials={"mixpanelToken":"29871fe63c15eee0a958a7dbba493412"};
//]]>
</script>

  
  <link href="https://dyncdn.zapnito.com/assets/application-29311451942867dd3c997de89fcb8769c72fe0c7422b1fab8c702746dda5b5f3.css" media="all" rel="stylesheet" />
  <link type="text/css" href="https://themes.zapnito.com/tenants/the-uk-edge/987647f6a33ee1c8a726b8318aacddfb/2259a193ba9b06a24759b9d4bc6d082c.css" rel="stylesheet", media="all" />
  
  

  <!-- Mixpanel -->
	<script type="text/javascript">(function(f,b){if(!b.__SV){var a,e,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.track_charge people.clear_charges people.delete_user".split(" ");
	for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=f.createElement("script");a.type="text/javascript";a.async=!0;a.src="//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";e=f.getElementsByTagName("script")[0];e.parentNode.insertBefore(a,e)}})(document,window.mixpanel||[]);
	mixpanel.init(gon.credentials.mixpanelToken, {track_pageview: false});
	mixpanel.register(gon.analyticsContext);
	</script>
<!-- end -->

  <!-- Gosquared -->
  <script type="text/javascript">
    !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
    arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
    d.src="//d1l6p2sc9645hc.cloudfront.net/tracker.js";q.parentNode.
    insertBefore(d,q)}(window,document,"script","_gs");

    _gs("GSN-470882-X", "master");

      _gs("GSN-524347-E", "tenant");

      _gs("unidentify");

    _gs('set', 'chat', { button: true });
  </script>
<!-- end -->

  <!-- Google analytics -->
  <script type="text/javascript">
    (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,"script","//www.google-analytics.com/analytics.js","ga");

      ga("create", "UA-62474749-9", "auto", "defaulttracker");

    ga("defaulttracker.send", "pageview");
  </script>
<!-- end -->

  <!-- Google tag manager -->
  <script>
    window.dataLayer = window.dataLayer || [];
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer", "GTM-MNGJ3G");
  </script>
<!-- end -->
</head>

  <body class="the-uk-edge has-branding-bar  ">
    <!-- Google tag manager -->
  <noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNGJ3G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
<!-- end -->
    <a href="#" class="navbar__hamburger">
  <span class="navbar__hamburger-top-bun"></span>
  <span class="navbar__hamburger-meat"></span>
  <span class="navbar__hamburger-bottom-bun"></span>
  <span class="navbar__hamburger-label">Menu</span>
</a>

    <div class="top">
        <div class="branding-bar">
  <div class="branding-bar__wrap">
    <div class="branding-bar__parent">
      Bringing Professionals together to engage, debate and share opinions on the crowded UK investment landscape. For Professional Clients only.
    </div>

    <div class="branding-bar__kitemark">
      
    </div>
  </div>
</div>

    </div>
    <div class="viewport">
      <header class="navbar navbar--signed-out" role="banner">
  <div class="navbar__inner">
    <h1 class="navbar__logo" role="presentation">
      <a href="/">The UK Edge</a>
    </h1>

    <form accept-charset="UTF-8" action="/search" class="navbar__search" id="search-form" method="get" role="search"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <label for="search" class="sr-only">Search</label>
      <input type="search" name="query" id="search" class="navbar__search-field" placeholder="Search The UK Edge...">
      <button type="submit" class="navbar__search-button"><span class="icon icon--search"></span><span class="sr-only">Search</span></button>
</form>
    <ul class="navbar__account navbar__account--signed-out">



            <li class="navbar__link">
              <a href="/users/sign_up">Register</a>
            </li>
          <li class="navbar__link">
            <a href="/users/sign_in">Sign In</a>
          </li>
    </ul>
  </div>
</header>

      
      <section role="main">
        
        
        <div class="container">
          <div id="notices">
            
          </div>
          <div id="knockout-success" class="alert alert--success alert--dissmissable alert--growl" data-bind="text: knockoutSuccess" style="display:none;"><span class="icon"></span> </div>
          <div id="knockout-errors" class="alert alert--warning alert--dissmissable alert--growl" data-bind="text: knockoutErrors" style="display:none;"><span class="icon"></span> </div>
            
  <div class="content-hero">
  <div class="content-hero__slider">
      <div class="content-hero__slide" data-headline="WIRED ON DEMAND: The impact of a Corbyn government on investments" style="background-image: url('https://images.zapnito.com/users/15034/videos/30874/0007-1280x720-video-30874-lrg-thumbnail.jpg');">
        <div class="content-hero__slide-container">
          <div class="content-hero__article">
            <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

            <h1 class="content-hero__headline"><a href="/videos/30874-s7496-mm-wired-feb-2018_h264_640x360">WIRED ON DEMAND: The impact of a Corbyn government on investments</a></h1>
              <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Mar 05, 2018</div>
      </div>
    </div>

  </div>

          </div>
        </div>
      </div>
      <div class="content-hero__slide" data-headline="Share in the dividend bonanza" style="background-image: url('https://images.zapnito.com/users/18079/posters/2896402048e498f3591b9ddd18189ca9/f8c7a642-5eed-4a95-80c9-daa271c446bd_large.jpg');">
        <div class="content-hero__slide-container">
          <div class="content-hero__article">
            <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

            <h1 class="content-hero__headline"><a href="/posts/30833-share-in-the-dividend-bonanza">Share in the dividend bonanza</a></h1>
              <div class="meta">
    <div class="meta__author">
      <a href="/users/18079-william-meadon"><img alt="Go to the profile of William Meadon" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/18079/avatar/thumb_Meadon__William_200dpi_0912.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/18079-william-meadon">William Meadon</a></div>
          <div class="meta__date">Mar 02, 2018</div>
      </div>
    </div>

  </div>

          </div>
        </div>
      </div>
      <div class="content-hero__slide" data-headline="WIRED: The impact of a Corbyn government" style="background-image: url('https://images.zapnito.com/users/15034/posters/a21da696e97f436d4b35ca920ca695d5/1b8e9586-c5eb-46ee-98f0-22daaa23441d_large.jpg');">
        <div class="content-hero__slide-container">
          <div class="content-hero__article">
            <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/360-interest-rates">Interest rates</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

            <h1 class="content-hero__headline"><a href="/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit">WIRED: The impact of a Corbyn government</a></h1>
              <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 28, 2018</div>
      </div>
    </div>

  </div>

          </div>
        </div>
      </div>
      <div class="content-hero__slide" data-headline="Behind the headlines: 2018 wishlist for advisers with Danby Bloch " style="background-image: url('https://images.zapnito.com/users/15034/videos/30530/0008-1280x720-video-30530-lrg-thumbnail.jpg');">
        <div class="content-hero__slide-container">
          <div class="content-hero__article">
            <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

            <h1 class="content-hero__headline"><a href="/videos/30530-behind-the-headlines-danby-bloch-int-mp4">Behind the headlines: 2018 wishlist for advisers with Danby Bloch </a></h1>
              <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 21, 2018</div>
      </div>
    </div>

  </div>

          </div>
        </div>
      </div>
  </div>
</div>

  
        <div class="welcome">
        <h2 class="welcome__header">Join The UK Edge today</h2>
        <h3 class="welcome__subheader">View exclusive articles and videos – for free!</h3>
        <a class="welcome__btn btn" href="/users/sign_up">Register Now</a>
      </div>

    <div class="modal fade" id="inviteUser" tabindex="-1" aria-hidden="true">
  <div class="modal__dialog">
    <div class="modal__content">
      <div class="modal__header">
        <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
        <h4 class="modal__title" id="myModalLabel">Invite Someone</h4>
      </div>

      <form accept-charset="UTF-8" action="/users/invitation" method="post"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="u0A8oFFLZGPyKkwI+Zf/Y6O0C+75Xys4RlxN/YBhph0=" /></div>
        <div class="modal__body">
          <label class="form__label" for="invitation-name">Full Name<span class="required">*</span></label>
          <input type="text" class="form__control" id="invitation-name" name="user[name]" placeholder="e.g. John Smith">
          <label class="form__label" for="invitation-name">Email Address<span class="required">*</span></label>
          <input type="text" class="form__control" id="invitation-email" name="user[email]" placeholder="e.g. john.smith@example.com">
        </div>

        <div class="modal__footer">
          <a href="#" class="btn btn--outline btn--default" data-dismiss="modal">Close</a>
          <button class="btn btn--primary" id="submit-invitation-btn" name="button" type="submit">
              Send Invitation
</button>        </div>
</form>    </div>
  </div>
</div>


    <div class="explore-widget sponsors">
    <h2 class="explore-widget__title">Brought To You By</h2>

    <div class="sponsors__logos">
        <div class="sponsors__container">
          <a href="http://www.moneymarketing.co.uk" target="_blank" class="sponsors__link"><img src="https://images.zapnito.com/tenants/39/sponsors/money-marketing.png" alt="Money Marketing" class="sponsors__logo"></a>
        </div>
        <div class="sponsors__container">
          <a href="http://www.fundstrategy.co.uk" target="_blank" class="sponsors__link"><img src="https://images.zapnito.com/tenants/39/sponsors/fund-strategy.png " alt="Fund Strategy" class="sponsors__logo"></a>
        </div>
        <div class="sponsors__container">
          <a href="https://am.jpmorgan.com" target="_blank" class="sponsors__link"><img src="https://images.zapnito.com/tenants/39/sponsors/jpmam.png" alt="J.P. Morgan Asset Management" class="sponsors__logo"></a>
        </div>
    </div>
  </div>

    <div class="explore-widget content-carousel">
    <h2 class="explore-widget__title">Latest Content</h2>

    <div class="content-carousel__wrap">
      <ul class="content-carousel__list">
          <li class="content-carousel__group">
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30980">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30980-paraplanners-renew-calls-for-standard-to-bring-fresh-blood-into-profession" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/e3b44eb9919887ea398248a30afd3071/6fbc7bbb-5d83-46ef-8996-dc147c77c8fa_medium.png&quot;);">
    Paraplanners renew calls for standard to bring fresh blood into profession
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30980-paraplanners-renew-calls-for-standard-to-bring-fresh-blood-into-profession">Paraplanners renew calls for standard to bring fresh blood into profession</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Mar 07, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--video " data-post-id="post-30963">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/videos/30963-s7496-mm-wired-feb-show-2-v2_1_5mbps_640x360_h264" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30963/0009-480x270-video-30963-med-thumbnail.jpg&quot;);">
    Roundtable: The future of paraplanning
      <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/videos/30963-s7496-mm-wired-feb-show-2-v2_1_5mbps_640x360_h264">Roundtable: The future of paraplanning</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Mar 07, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30885">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30885-a-warning-for-advisers-using-strategic-asset-allocation-models" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/5c1042eb149ea9f63e9539717282f085/74628a73-db44-463d-8428-e901ddb236d2_medium.jpg&quot;);">
    A warning for advisers using strategic asset allocation models
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30885-a-warning-for-advisers-using-strategic-asset-allocation-models">A warning for advisers using strategic asset allocation models</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Mar 05, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30881">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30881-paul-lewis-the-unexplained-quirks-of-the-ftse-100" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/17f6355bd2c03feb500d4e6b51d62130/fdc48a97-68c5-46c3-9e61-703a43e74cb1_medium.jpg&quot;);">
    Paul Lewis: The unexplained quirks of the FTSE 100
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30881-paul-lewis-the-unexplained-quirks-of-the-ftse-100">Paul Lewis: The unexplained quirks of the FTSE 100</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Mar 05, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
          </li>
          <li class="content-carousel__group">
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30880">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30880-fca-boss-firms-are-prepared-for-massive-undertaking-of-mifid-ii" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/fedeed7d7381d2b8a0bb50e3918b5295/7a690991-d2b1-477c-ad35-901156db209f_medium.jpg&quot;);">
    FCA boss: Firms are prepared for ‘massive undertaking’ of Mifid II
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30880-fca-boss-firms-are-prepared-for-massive-undertaking-of-mifid-ii">FCA boss: Firms are prepared for ‘massive undertaking’ of Mifid II</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Mar 05, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--video " data-post-id="post-30874">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/videos/30874-s7496-mm-wired-feb-2018_h264_640x360" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30874/0007-480x270-video-30874-med-thumbnail.jpg&quot;);">
    WIRED ON DEMAND: The impact of a Corbyn government on investments
      <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/videos/30874-s7496-mm-wired-feb-2018_h264_640x360">WIRED ON DEMAND: The impact of a Corbyn government on investments</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Mar 05, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30833">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/18079-william-meadon/posts/30833-share-in-the-dividend-bonanza" style="background-image: url(&quot;https://images.zapnito.com/users/18079/posters/2896402048e498f3591b9ddd18189ca9/f8c7a642-5eed-4a95-80c9-daa271c446bd_medium.jpg&quot;);">
    Share in the dividend bonanza
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--214" style="background-color: #4E3629; color: #FFFFFF">JPM Fund Manager</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/18079-william-meadon/posts/30833-share-in-the-dividend-bonanza">Share in the dividend bonanza</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/18079-william-meadon"><img alt="Go to the profile of William Meadon" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/18079/avatar/thumb_Meadon__William_200dpi_0912.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/18079-william-meadon">William Meadon</a></div>
          <div class="meta__date">Mar 02, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30756">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/a21da696e97f436d4b35ca920ca695d5/1b8e9586-c5eb-46ee-98f0-22daaa23441d_medium.jpg&quot;);">
    WIRED: The impact of a Corbyn government
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/360-interest-rates">Interest rates</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit">WIRED: The impact of a Corbyn government</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 28, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
          </li>
          <li class="content-carousel__group">
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30698">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30698-claire-walsh-why-advice-firm-bosses-should-be-hands-off" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/81ac7609df7ca1f1c5a28073926a48da/e900e3ad-08fc-4445-a639-9bc10a598aeb_medium.jpg&quot;);">
    Claire Walsh: Why advice firm bosses should be hands off
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30698-claire-walsh-why-advice-firm-bosses-should-be-hands-off">Claire Walsh: Why advice firm bosses should be hands off</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 27, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30672">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30672-billy-burrows-how-should-advisers-deal-with-market-corrections" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/2428bc0d8ea5c9cc0adb35bcba6b3a11/293383ce-b715-4804-842f-38cee06da103_medium.jpg&quot;);">
    Billy Burrows: How should advisers deal with market corrections?
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30672-billy-burrows-how-should-advisers-deal-with-market-corrections">Billy Burrows: How should advisers deal with market corrections?</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 26, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30618">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30618-phil-wickenden-investment-trusts-get-a-bad-press-but-are-they-worth-a-look" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/937a79e25292319b69de2776735f8dcd/ce061e32-8159-4938-80eb-a1016170b80d_medium.png&quot;);">
    Phil Wickenden: Investment trusts get a bad press – but are they worth a look?
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30618-phil-wickenden-investment-trusts-get-a-bad-press-but-are-they-worth-a-look">Phil Wickenden: Investment trusts get a bad press – but are they worth a look?</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 23, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--video " data-post-id="post-30615">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/videos/30615-2018-02-23-elevator-pitch-john-baker-no-subtitles" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30615/0002-480x270-video-30615-med-thumbnail.jpg&quot;);">
    Elevator Pitch: John Baker
      <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/videos/30615-2018-02-23-elevator-pitch-john-baker-no-subtitles">Elevator Pitch: John Baker</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 23, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
          </li>
          <li class="content-carousel__group">
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--video " data-post-id="post-30530">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/videos/30530-behind-the-headlines-danby-bloch-int-mp4" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30530/0008-480x270-video-30530-med-thumbnail.jpg&quot;);">
    Behind the headlines: 2018 wishlist for advisers with Danby Bloch 
      <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/videos/30530-behind-the-headlines-danby-bloch-int-mp4">Behind the headlines: 2018 wishlist for advisers with Danby Bloch </a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 21, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30505">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30505-wired-the-impact-of-a-corbyn-government-on-investments" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/072e808b2f66a4c24f4d467efd9e1503/cd38a870-5280-4c7e-84a2-cde8b1cdc68d_medium.jpg&quot;);">
    WIRED: The impact of a Corbyn government on investments
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30505-wired-the-impact-of-a-corbyn-government-on-investments">WIRED: The impact of a Corbyn government on investments</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 20, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30481">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30481-segregated-mandates-predicted-to-swell-to-180bn-in-two-years" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/1ecfe25631f596c2f1311a374aaea201/30ddf73d-6ccd-4838-98a5-350d0986716a_medium.jpg&quot;);">
    Segregated mandates predicted to swell to £180bn in two years
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30481-segregated-mandates-predicted-to-swell-to-180bn-in-two-years">Segregated mandates predicted to swell to £180bn in two years</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 20, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30430">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/41395-kyle-williams/posts/30430-identifying-genuine-growth-and-the-importance-of-expectations" style="background-image: url(&quot;https://images.zapnito.com/users/41395/posters/6fa39d860dfeb2966d18dde313c71174/37cd190b-0a24-41c6-84d4-79e27f844d68_medium.jpg&quot;);">
    Identifying genuine growth...
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--214" style="background-color: #4E3629; color: #FFFFFF">JPM Fund Manager</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>
</div>

      <h3 class="content-card__headline"><a href="/users/41395-kyle-williams/posts/30430-identifying-genuine-growth-and-the-importance-of-expectations">Identifying genuine growth...</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/41395-kyle-williams"><img alt="Go to the profile of Kyle Williams " class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/41395/avatar/thumb_Williams_Kyle_200dpi_0217.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/41395-kyle-williams">Kyle Williams </a></div>
          <div class="meta__date">Feb 19, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
          </li>
      </ul>
    </div>
  </div>

    <div class="explore-widget code-snippet">
    <ins class="dcmads" style="display:block;width:728px;height:90px;margin:0 auto;" data-dcm-placement="N6540.2548119ZAPNITO/B10649089.142124672" data-dcm-rendering-mode="script" data-dcm-https-only data-dcm-resettable-device-id="" data-dcm-app-id="">
  <script src="https://www.googletagservices.com/dcm/dcmads.js"></script>
</ins>
  </div>

    <div class="explore-widget channel-content">
    <div class="channel-content__list">
      <div class="content-wrap">
        <div class="channel-content__card">
          <div class="channel-content__card-inner">
            <h3 class="channel-content__name">Brexit</h3>

            <div class="channel-content__description">
              <p>Exploring the implications of the EU referendum on UK investment.</p>
            </div>

            <a class="channel-content__btn btn" href="/channels/356">View Channel</a>
          </div>
        </div>

          
<article class="content-card content-card--post " data-post-id="post-30833">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/356-brexit/posts/30833-share-in-the-dividend-bonanza" style="background-image: url(&quot;https://images.zapnito.com/users/18079/posters/2896402048e498f3591b9ddd18189ca9/f8c7a642-5eed-4a95-80c9-daa271c446bd_medium.jpg&quot;);">
          Share in the dividend bonanza

</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--214" style="background-color: #4E3629; color: #FFFFFF">JPM Fund Manager</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/356-brexit/posts/30833-share-in-the-dividend-bonanza">Share in the dividend bonanza</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/18079-william-meadon"><img alt="Go to the profile of William Meadon" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/18079/avatar/thumb_Meadon__William_200dpi_0912.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/18079-william-meadon">William Meadon</a></div>
          <div class="meta__date">Mar 02, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

          
<article class="content-card content-card--post " data-post-id="post-30756">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/356-brexit/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/a21da696e97f436d4b35ca920ca695d5/1b8e9586-c5eb-46ee-98f0-22daaa23441d_medium.jpg&quot;);">
          WIRED: The impact of a Corbyn government

</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/360-interest-rates">Interest rates</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/356-brexit/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit">WIRED: The impact of a Corbyn government</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 28, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

          
<article class="content-card content-card--post " data-post-id="post-30430">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/356-brexit/posts/30430-identifying-genuine-growth-and-the-importance-of-expectations" style="background-image: url(&quot;https://images.zapnito.com/users/41395/posters/6fa39d860dfeb2966d18dde313c71174/37cd190b-0a24-41c6-84d4-79e27f844d68_medium.jpg&quot;);">
          Identifying genuine growth...

</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--214" style="background-color: #4E3629; color: #FFFFFF">JPM Fund Manager</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/356-brexit/posts/30430-identifying-genuine-growth-and-the-importance-of-expectations">Identifying genuine growth...</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/41395-kyle-williams"><img alt="Go to the profile of Kyle Williams " class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/41395/avatar/thumb_Williams_Kyle_200dpi_0217.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/41395-kyle-williams">Kyle Williams </a></div>
          <div class="meta__date">Feb 19, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

      </div>
    </div>
  </div>

    <div class="explore-widget channel-content">
    <div class="channel-content__list">
      <div class="content-wrap">
        <div class="channel-content__card">
          <div class="channel-content__card-inner">
            <h3 class="channel-content__name">UK equities</h3>

            <div class="channel-content__description">
              <p></p>Insight and opinion on managing your clients’ UK equity portfolios.
<p></p>
            </div>

            <a class="channel-content__btn btn" href="/channels/357">View Channel</a>
          </div>
        </div>

          
<article class="content-card content-card--post " data-post-id="post-30833">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/357-uk-equities/posts/30833-share-in-the-dividend-bonanza" style="background-image: url(&quot;https://images.zapnito.com/users/18079/posters/2896402048e498f3591b9ddd18189ca9/f8c7a642-5eed-4a95-80c9-daa271c446bd_medium.jpg&quot;);">
          Share in the dividend bonanza

</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--214" style="background-color: #4E3629; color: #FFFFFF">JPM Fund Manager</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/357-uk-equities/posts/30833-share-in-the-dividend-bonanza">Share in the dividend bonanza</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/18079-william-meadon"><img alt="Go to the profile of William Meadon" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/18079/avatar/thumb_Meadon__William_200dpi_0912.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/18079-william-meadon">William Meadon</a></div>
          <div class="meta__date">Mar 02, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

          
<article class="content-card content-card--post " data-post-id="post-30756">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/357-uk-equities/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/a21da696e97f436d4b35ca920ca695d5/1b8e9586-c5eb-46ee-98f0-22daaa23441d_medium.jpg&quot;);">
          WIRED: The impact of a Corbyn government

</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/360-interest-rates">Interest rates</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/357-uk-equities/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit">WIRED: The impact of a Corbyn government</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 28, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

          
<article class="content-card content-card--video " data-post-id="post-30615">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/357-uk-equities/videos/30615-2018-02-23-elevator-pitch-john-baker-no-subtitles" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30615/0002-480x270-video-30615-med-thumbnail.jpg&quot;);">
          Elevator Pitch: John Baker

            <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/357-uk-equities/videos/30615-2018-02-23-elevator-pitch-john-baker-no-subtitles">Elevator Pitch: John Baker</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 23, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

      </div>
    </div>
  </div>

    <div class="explore-widget channel-content">
    <div class="channel-content__list">
      <div class="content-wrap">
        <div class="channel-content__card">
          <div class="channel-content__card-inner">
            <h3 class="channel-content__name">Interest rates</h3>

            <div class="channel-content__description">
              <p>Following indications from the Bank of England around rate changes and monetary policy.</p>
            </div>

            <a class="channel-content__btn btn" href="/channels/360">View Channel</a>
          </div>
        </div>

          
<article class="content-card content-card--post " data-post-id="post-30756">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/360-interest-rates/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/a21da696e97f436d4b35ca920ca695d5/1b8e9586-c5eb-46ee-98f0-22daaa23441d_medium.jpg&quot;);">
          WIRED: The impact of a Corbyn government

</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/360-interest-rates">Interest rates</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/360-interest-rates/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit">WIRED: The impact of a Corbyn government</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 28, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

          
<article class="content-card content-card--post " data-post-id="post-29373">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/360-interest-rates/posts/29373-infographic-2018-investment-outlook" style="background-image: url(&quot;https://images.zapnito.com/users/78771/posters/27a2049399a158ac10272fb7a3bbaab9/karen-ward-infographic-1280x960-4_medium.jpg&quot;);">
          Infographic: 2018 Investment Outlook

</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--215" style="background-color: #4E3629; color: #FFFFFF">JPM Strategist</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/360-interest-rates">Interest rates</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/360-interest-rates/posts/29373-infographic-2018-investment-outlook">Infographic: 2018 Investment Outlook</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/78771-karen-ward"><img alt="Go to the profile of Karen Ward" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/78771/avatar/thumb_karen-ward.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/78771-karen-ward">Karen Ward</a></div>
          <div class="meta__date">Jan 17, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

          
<article class="content-card content-card--video " data-post-id="post-29075">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/360-interest-rates/videos/29075-2018-01-08-karen-ward-investment-outlook" style="background-image: url(&quot;https://images.zapnito.com/users/78771/videos/29075/0004-480x270-video-29075-med-thumbnail.jpg&quot;);">
          2018 Investment Outlook

            <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--215" style="background-color: #4E3629; color: #FFFFFF">JPM Strategist</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/360-interest-rates">Interest rates</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/360-interest-rates/videos/29075-2018-01-08-karen-ward-investment-outlook">2018 Investment Outlook</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/78771-karen-ward"><img alt="Go to the profile of Karen Ward" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/78771/avatar/thumb_karen-ward.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/78771-karen-ward">Karen Ward</a></div>
          <div class="meta__date">Jan 08, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

      </div>
    </div>
  </div>

    <div class="explore-widget content-carousel">
    <h2 class="explore-widget__title">You might have missed</h2>

    <div class="content-carousel__wrap">
      <ul class="content-carousel__list">
          <li class="content-carousel__group">
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--video " data-post-id="post-30874">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/videos/30874-s7496-mm-wired-feb-2018_h264_640x360" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30874/0007-480x270-video-30874-med-thumbnail.jpg&quot;);">
    WIRED ON DEMAND: The impact of a Corbyn government on investments
      <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/videos/30874-s7496-mm-wired-feb-2018_h264_640x360">WIRED ON DEMAND: The impact of a Corbyn government on investments</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Mar 05, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30833">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/18079-william-meadon/posts/30833-share-in-the-dividend-bonanza" style="background-image: url(&quot;https://images.zapnito.com/users/18079/posters/2896402048e498f3591b9ddd18189ca9/f8c7a642-5eed-4a95-80c9-daa271c446bd_medium.jpg&quot;);">
    Share in the dividend bonanza
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--214" style="background-color: #4E3629; color: #FFFFFF">JPM Fund Manager</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/18079-william-meadon/posts/30833-share-in-the-dividend-bonanza">Share in the dividend bonanza</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/18079-william-meadon"><img alt="Go to the profile of William Meadon" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/18079/avatar/thumb_Meadon__William_200dpi_0912.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/18079-william-meadon">William Meadon</a></div>
          <div class="meta__date">Mar 02, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30756">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/a21da696e97f436d4b35ca920ca695d5/1b8e9586-c5eb-46ee-98f0-22daaa23441d_medium.jpg&quot;);">
    WIRED: The impact of a Corbyn government
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/360-interest-rates">Interest rates</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30756-mm-panel-corbyn-shock-could-be-less-than-hard-brexit">WIRED: The impact of a Corbyn government</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 28, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--video " data-post-id="post-30530">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/videos/30530-behind-the-headlines-danby-bloch-int-mp4" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30530/0008-480x270-video-30530-med-thumbnail.jpg&quot;);">
    Behind the headlines: 2018 wishlist for advisers with Danby Bloch 
      <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/videos/30530-behind-the-headlines-danby-bloch-int-mp4">Behind the headlines: 2018 wishlist for advisers with Danby Bloch </a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 21, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
          </li>
          <li class="content-carousel__group">
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--video " data-post-id="post-30615">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/videos/30615-2018-02-23-elevator-pitch-john-baker-no-subtitles" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30615/0002-480x270-video-30615-med-thumbnail.jpg&quot;);">
    Elevator Pitch: John Baker
      <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/videos/30615-2018-02-23-elevator-pitch-john-baker-no-subtitles">Elevator Pitch: John Baker</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 23, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30505">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30505-wired-the-impact-of-a-corbyn-government-on-investments" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/072e808b2f66a4c24f4d467efd9e1503/cd38a870-5280-4c7e-84a2-cde8b1cdc68d_medium.jpg&quot;);">
    WIRED: The impact of a Corbyn government on investments
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30505-wired-the-impact-of-a-corbyn-government-on-investments">WIRED: The impact of a Corbyn government on investments</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 20, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-30672">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/30672-billy-burrows-how-should-advisers-deal-with-market-corrections" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/2428bc0d8ea5c9cc0adb35bcba6b3a11/293383ce-b715-4804-842f-38cee06da103_medium.jpg&quot;);">
    Billy Burrows: How should advisers deal with market corrections?
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/30672-billy-burrows-how-should-advisers-deal-with-market-corrections">Billy Burrows: How should advisers deal with market corrections?</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 26, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--video " data-post-id="post-29038">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/videos/29038-elevator-pitch-callum-abbot-no-subtitles" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/29038/0004-480x270-video-29038-med-thumbnail.jpg&quot;);">
    Elevator Pitch: Callum Abbot
      <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/videos/29038-elevator-pitch-callum-abbot-no-subtitles">Elevator Pitch: Callum Abbot</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Jan 05, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
          </li>
          <li class="content-carousel__group">
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--video " data-post-id="post-28636">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15609-james-illsley/videos/28636-2017-12-13-a-uk-equity-christmas-carol" style="background-image: url(&quot;https://images.zapnito.com/users/15609/videos/28636/0005-480x270-video-28636-med-thumbnail.jpg&quot;);">
    A (UK Equity) Christmas Carol
      <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--214" style="background-color: #4E3629; color: #FFFFFF">JPM Fund Manager</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15609-james-illsley/videos/28636-2017-12-13-a-uk-equity-christmas-carol">A (UK Equity) Christmas Carol</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15609-james-illsley"><img alt="Go to the profile of James Illsley" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15609/avatar/thumb_Illsley__James_200dpi_0316_v2.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15609-james-illsley">James Illsley</a></div>
          <div class="meta__date">Dec 13, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-28609">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/21488-callum-abbot/posts/28609-will-we-see-a-santa-rally-this-christmas" style="background-image: url(&quot;https://images.zapnito.com/users/21488/posters/a9374509fe59860f9bf246f63aa95ece/christmas-market-near-town-hall-albert-square-manchester-1280x960_medium.jpg&quot;);">
    Will we see a Santa Rally this Christmas?
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--214" style="background-color: #4E3629; color: #FFFFFF">JPM Fund Manager</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/21488-callum-abbot/posts/28609-will-we-see-a-santa-rally-this-christmas">Will we see a Santa Rally this Christmas?</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/21488-callum-abbot"><img alt="Go to the profile of Callum Abbot" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/21488/avatar/thumb_Abbot__Callum__200dpi_0214.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/21488-callum-abbot">Callum Abbot</a></div>
          <div class="meta__date">Dec 12, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-24911">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/24911-how-will-mifidii-and-priips-affect-clients" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/370d0b73820576da1bae3bef43919880/iStock-599258350_medium.jpg&quot;);">
    How will MiFID II and PRIIPS affect clients? 
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/24911-how-will-mifidii-and-priips-affect-clients">How will MiFID II and PRIIPS affect clients? </a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Nov 28, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-24920">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/24920-how-will-new-legislation-affect-fund-costs-for-firms-and-consumers" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/7f3131aca17f38461c8b7799a2a1883d/iStock-615076890_medium.jpg&quot;);">
    How will new legislation affect fund costs for firms and consumers? 
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/24920-how-will-new-legislation-affect-fund-costs-for-firms-and-consumers">How will new legislation affect fund costs for firms and consumers? </a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Nov 28, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
          </li>
          <li class="content-carousel__group">
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-24703">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/posts/24703-wired-advice-then-and-now" style="background-image: url(&quot;https://images.zapnito.com/users/15034/posters/5911ab787638a046820d32a15d46ca1b/old vs new_medium.jpg&quot;);">
    WIRED: Advice - then and now
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/posts/24703-wired-advice-then-and-now">WIRED: Advice - then and now</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Nov 27, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--video " data-post-id="post-24055">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/15034-money-marketing/videos/24055-behind-the-headlines-claire-phillips-int-edit-1" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/24055/0006-480x270-video-24055-med-thumbnail.jpg&quot;);">
    Behind The Headlines: Budget with  Claire Phillips 
      <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/356-brexit">Brexit</a>, <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/360-interest-rates">Interest rates</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/15034-money-marketing/videos/24055-behind-the-headlines-claire-phillips-int-edit-1">Behind The Headlines: Budget with  Claire Phillips </a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Nov 23, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-23856">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/70148-anthony-lynch/posts/23856-a-budget-for-the-future-but-how-do-we-get-there" style="background-image: url(&quot;https://images.zapnito.com/users/70148/posters/0b7cdb8212d9c0df87128653fa371987/newly-built-residential-homes-in-england-1280x960_medium.jpg&quot;);">
    A Budget for the future but how do we get there?
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--214" style="background-color: #4E3629; color: #FFFFFF">JPM Fund Manager</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>

      <h3 class="content-card__headline"><a href="/users/70148-anthony-lynch/posts/23856-a-budget-for-the-future-but-how-do-we-get-there">A Budget for the future but how do we get there?</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/70148-anthony-lynch"><img alt="Go to the profile of Anthony Lynch " class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/70148/avatar/thumb_Lynch__Anthony_Hirez.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/70148-anthony-lynch">Anthony Lynch </a></div>
          <div class="meta__date">Nov 22, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
              <div class="content-carousel__item">
                <div class="content-wrap">
                  
<article class="content-card content-card--post " data-post-id="post-23411">
  <div class="content-card__inner">
    
      <a class="content-card__poster" href="/users/33990-ben-stapley/posts/23411-is-anybody-interested-in-a-new-suit-the-emperor-s-new-clothes" style="background-image: url(&quot;https://images.zapnito.com/users/33990/posters/b4152e2c2ccb220d5a02b248e55b24bd/replica-chess-set-lit-by-candlelight-1280x960_medium.jpg&quot;);">
    Is anybody interested in a new suit? The Emperor&#39;s new clothes
</a>
    <div class="content-card__article">
      <div class="badges">
      <span class="badges__badge badges__badge--214" style="background-color: #4E3629; color: #FFFFFF">JPM Fund Manager</span>
</div>

      <div class="kicker">
</div>

      <h3 class="content-card__headline"><a href="/users/33990-ben-stapley/posts/23411-is-anybody-interested-in-a-new-suit-the-emperor-s-new-clothes">Is anybody interested in a new suit? The Emperor&#39;s new clothes</a></h3>
        <div class="meta">
    <div class="meta__author">
      <a href="/users/33990-ben-stapley"><img alt="Go to the profile of Ben Stapley" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/33990/avatar/thumb_stapley-ben.jpg" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/33990-ben-stapley">Ben Stapley</a></div>
          <div class="meta__date">Nov 20, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

                </div>
              </div>
          </li>
      </ul>
    </div>
  </div>

    <div class="explore-widget channel-content">
    <div class="channel-content__list">
      <div class="content-wrap">
        <div class="channel-content__card">
          <div class="channel-content__card-inner">
            <h3 class="channel-content__name">Investment Innovators</h3>

            <div class="channel-content__description">
              <p>Profiles some of the leading investment advisers in the UK to find out the secrets behind their firms' success.</p>
            </div>

            <a class="channel-content__btn btn" href="/channels/437">View Channel</a>
          </div>
        </div>

          
<article class="content-card content-card--video " data-post-id="post-28847">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/437-investment-innovators/videos/28847-mike-deverell-innovator-profile-interview" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/28847/0008-480x270-video-28847-med-thumbnail.jpg&quot;);">
          Investment Innovator - Mike Deverell, Equilibrium LLP

            <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/437-investment-innovators">Investment Innovators</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/437-investment-innovators/videos/28847-mike-deverell-innovator-profile-interview">Investment Innovator - Mike Deverell, Equilibrium LLP</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Dec 21, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

          
<article class="content-card content-card--video " data-post-id="post-20503">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/437-investment-innovators/videos/20503-ian-brady-innovator-profile-interview" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/20503/0008-480x270-video-20503-med-thumbnail.jpg&quot;);">
          Investment Innovator - Ian Brady, Harpsden Wealth Management

            <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/437-investment-innovators">Investment Innovators</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/437-investment-innovators/videos/20503-ian-brady-innovator-profile-interview">Investment Innovator - Ian Brady, Harpsden Wealth Management</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Sep 21, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

          
<article class="content-card content-card--video " data-post-id="post-18407">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/437-investment-innovators/videos/18407-emma-bennie-innovator-profile-interview" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/18407/0009-480x270-video-18407-med-thumbnail.jpg&quot;);">
          Investment Innovator - Emma Bennie, Saunderson House

            <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/437-investment-innovators">Investment Innovators</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/437-investment-innovators/videos/18407-emma-bennie-innovator-profile-interview">Investment Innovator - Emma Bennie, Saunderson House</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Jul 10, 2017</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

      </div>
    </div>
  </div>

    <div class="explore-widget channel-content">
    <div class="channel-content__list">
      <div class="content-wrap">
        <div class="channel-content__card">
          <div class="channel-content__card-inner">
            <h3 class="channel-content__name">Video</h3>

            <div class="channel-content__description">
              <p>All the latest videos on The UK Edge.</p>
            </div>

            <a class="channel-content__btn btn" href="/channels/554">View Channel</a>
          </div>
        </div>

          
<article class="content-card content-card--video " data-post-id="post-30963">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/554-video/videos/30963-s7496-mm-wired-feb-show-2-v2_1_5mbps_640x360_h264" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30963/0009-480x270-video-30963-med-thumbnail.jpg&quot;);">
          Roundtable: The future of paraplanning

            <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/554-video/videos/30963-s7496-mm-wired-feb-show-2-v2_1_5mbps_640x360_h264">Roundtable: The future of paraplanning</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Mar 07, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

          
<article class="content-card content-card--video " data-post-id="post-30874">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/554-video/videos/30874-s7496-mm-wired-feb-2018_h264_640x360" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30874/0007-480x270-video-30874-med-thumbnail.jpg&quot;);">
          WIRED ON DEMAND: The impact of a Corbyn government on investments

            <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/554-video/videos/30874-s7496-mm-wired-feb-2018_h264_640x360">WIRED ON DEMAND: The impact of a Corbyn government on investments</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Mar 05, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

          
<article class="content-card content-card--video " data-post-id="post-30615">
  <div class="content-card__inner">
    

        <a class="content-card__poster" href="/channels/554-video/videos/30615-2018-02-23-elevator-pitch-john-baker-no-subtitles" style="background-image: url(&quot;https://images.zapnito.com/users/15034/videos/30615/0002-480x270-video-30615-med-thumbnail.jpg&quot;);">
          Elevator Pitch: John Baker

            <div class="content-card__play">&#9658;</div>
</a>
    <div class="content-card__article">
      <div class="badges">
    <span class="badges__badge badges__badge--premium" style="background-color: #E80721; color: #FFFFFF">Member Exclusive</span>
      <span class="badges__badge badges__badge--220" style="background-color: #E80721; color: #FFFFFF">Money Marketing</span>
</div>

      <div class="kicker">
    <a class="kicker__channel" href="/channels/357-uk-equities">UK equities</a>, <a class="kicker__channel" href="/channels/554-video">Video</a>, <a class="kicker__room" href="/rooms/46-the-uk-edge-clusive">The UK Edge-clusive</a>
</div>


      <h3 class="content-card__headline"><a href="/channels/554-video/videos/30615-2018-02-23-elevator-pitch-john-baker-no-subtitles">Elevator Pitch: John Baker</a></h3>


        <div class="meta">
    <div class="meta__author">
      <a href="/users/15034-money-marketing"><img alt="Go to the profile of Money Marketing" class="avatar avatar--person avatar--xs" src="https://images.zapnito.com/users/15034/avatar/thumb_mm_228-485x302.png" /></a>

      <div class="meta__detail ">
        <div class="meta__author-name"><a class="meta__author-link" href="/users/15034-money-marketing">Money Marketing</a></div>
          <div class="meta__date">Feb 23, 2018</div>
      </div>
    </div>

  </div>

    </div>
  </div>
</article>

      </div>
    </div>
  </div>

    <div class="explore-widget rooms-list">
    <h2 class="explore-widget__title">Rooms</h2>

    <div class="rooms-list__list">
        <div class="room-card">
  <a href=/rooms/46-the-uk-edge-clusive class="room-card__inner" style="background-image: url('https://images.zapnito.com/tenants/39/images/room_posters/0d380201b844b280f7418114db547630/shutterstock_375486394 (002)_medium.jpg');">
    <div class="room-card__badges">
    </div>
    <h3 class="room-card__name">The UK Edge-clusive</h3>
    <div class="room-card__stats">
      <span class="room-card__stat">
        <span class="room-card__value">86</span>
        <span class="room-card__label">contributions</span>
      </span>
    </div>
  </a>
</div>

        <div class="room-card">
  <a href=/rooms/191-the-polling-booth class="room-card__inner" style="background-image: url('https://images.zapnito.com/tenants/39/images/room_posters/551030ddcd58b09a8278fc019114ed61/thumbs-up_medium.jpg');">
    <div class="room-card__badges">
    </div>
    <h3 class="room-card__name">The Polling Booth</h3>
    <div class="room-card__stats">
      <span class="room-card__stat">
        <span class="room-card__value">2</span>
        <span class="room-card__label">contributions</span>
      </span>
    </div>
  </a>
</div>

    </div>
  </div>

    <div class="explore-widget code-snippet">
    <ins class="dcmads" style="display:block;width:728px;height:90px;margin:0 auto;" data-dcm-placement="N6540.2548119ZAPNITO/B10649089.142124672" data-dcm-rendering-mode="script" data-dcm-https-only data-dcm-resettable-device-id="" data-dcm-app-id="">
  <script src="https://www.googletagservices.com/dcm/dcmads.js"></script>
</ins>
  </div>




        </div>
      </section>
      <footer class="footer" role="contentinfo">
  <div class="container">

        <ul class="footer__nav">
              <li><a class="footer__nav-link" href="/pages/terms-and-conditions-ukedge">Terms &amp; Conditions</a></li>
              <li><a class="footer__nav-link" href="/pages/community-policy-ukedge">Community Policy</a></li>
              <li><a class="footer__nav-link" href="/pages/privacy-notice-ukedge">Privacy and Cookies Policy</a></li>
              <li><a class="footer__nav-link" href="/pages/report-content-ukedge">Report Content</a></li>
              <li><a class="footer__nav-link" href="/pages/feedback">Feedback</a></li>
            <li><a class="footer__nav-link" href="/cookie_policy">Cookie Policy</a></li>
        </ul>

    <div class="footer__copyright">
      Copyright &copy; 2018 Centaur Media (Fund Strategy and Money Marketing) and J.P. Morgan Asset Management All rights reserved.
        Powered by <a href='https://zapnito.com' target='_blank'>Zapnito</a>.
    </div>

    <div class="footer__tenant">
      <a class="footer__logo" href="/">The UK Edge</a>
    </div>

    
  </div>
</footer>

    </div>
    <div class="drawer">
  <div class="drawer__header">
    <a class="drawer__header-logo" href="/">The UK Edge</a>
  </div>
  <nav class="drawer__navigation">
    <ul class="drawer__level drawer__level--open" data-level="1">
      <li class="drawer__nav-item--dashboard">
        <a class="drawer__nav-item" href="/">
          <span class="drawer__nav-icon drawer__nav-icon--dashboard"></span>
          Discover
</a>      </li>
      
    <li class="drawer__nav-item--channels">
      <a href="#" class="drawer__nav-item drawer__nav-parent" data-level="2">
        <span class="drawer__nav-icon drawer__nav-icon--channels"></span>
        Channels
        <span class="drawer__nav-arrow"></span>
      </a>
      <ul class="drawer__level" data-level="2">
        <li>
          <a href="#" class="drawer__nav-back">
            <span class="drawer__nav-back-icon"></span>
            Back
          </a>
        </li>
            <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/channels/356-brexit">Brexit</a></li>
            <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/channels/357-uk-equities">UK equities</a></li>
            <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/channels/437-investment-innovators">Investment Innovators</a></li>
            <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/channels/358-behavioural-finance">Behavioural finance</a></li>
            <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/channels/360-interest-rates">Interest rates</a></li>
            <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/channels/554-video">Video</a></li>
      </ul>
    </li>

          <li class="drawer__nav-item--rooms">
      <a class="drawer__nav-item" href="/rooms">
        <span class="drawer__nav-icon drawer__nav-icon--rooms"></span>
        Rooms
</a>    </li>

      
        <li class="drawer__nav-item--questions">
    <a class="drawer__nav-item" href="/questions">
      <span class="drawer__nav-icon drawer__nav-icon--questions"></span>
      Q & A
</a>  </li>

            <li class="drawer__nav-item--people">
        <a href="#" class="drawer__nav-item drawer__nav-parent" data-level="2">
          <span class="drawer__nav-icon drawer__nav-icon--people"></span>
          People
          <span class="drawer__nav-arrow"></span>
        </a>
        <ul class="drawer__level" data-level="2">
          <li>
            <a href="#" class="drawer__nav-back">
              <span class="drawer__nav-back-icon"></span>
              Back
            </a>
          </li>
              <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/directory/people?group_id=554">Editors</a></li>
              <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/directory/people?group_id=553">Experts</a></li>
              <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/directory/people?group_id=556">J.P. Morgan Fund Managers</a></li>
              <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/directory/people?group_id=555">J.P. Morgan Strategists</a></li>
              <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/directory/people?group_id=552">Members</a></li>
        </ul>
      </li>

        <li class="drawer__nav-section drawer__nav--mobile">Account</li>

    <li class="drawer__nav--mobile">
        <a class="drawer__nav-item drawer__nav-item--no-icon" href="/users/sign_up">Register</a>
    </li>

  <li class="drawer__nav--mobile">
      <a class="drawer__nav-item drawer__nav-item--no-icon" href="/users/sign_in">Sign In</a>
  </li>

          <li class="drawer__nav-section">Pages</li>
        <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/pages/About">About The UK Edge</a></li>
        <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/pages/about-fund-strategy-ukedge">Fund Strategy</a></li>
        <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/pages/about-jp-morgan-ukedge">J.P. Morgan Asset Management</a></li>
        <li><a class="drawer__nav-item drawer__nav-item--no-icon" href="/pages/about-money-marketing-ukedge">Money Marketing</a></li>

        <li class="drawer__nav-section drawer__nav-item--social">Social</li>


    <li>
      <a class="drawer__nav-item" href="https://twitter.com/@_moneymarketing " target="_blank">
        <span class="drawer__nav-icon drawer__nav-icon--twitter"></span>
        Twitter
</a>    </li>

    <li>
      <a class="drawer__nav-item" href="https://www.linkedin.com/company/3492416/" target="_blank">
        <span class="drawer__nav-icon drawer__nav-icon--linkedin"></span>
        LinkedIn
</a>    </li>


    </ul>
  </nav>
</div>

    <div class="cookie">
  <div class="cookie__icon"></div>

  <div class="cookie__msg">
    We use cookies to help improve your experience. By continuing to browse our website you are consenting to our use of cookies.
  </div>

  <div class="cookie__actions">
    <button class="btn btn--primary">Got it</button>
    <a class="btn btn--link" href="/cookie_policy">Learn more</a>
  </div>
</div>

      
    <!-- Visual website optimizer -->
<!-- end -->

<!-- Webtrends -->
<!-- end -->


    
      <script src="https://dyncdn.zapnito.com/assets/vendor-f0d6482d2ff3cb3124f9de339484f0821865757f203d3d3a6e4230fdbdbc5bd5.js"></script>
  <script src="https://dyncdn.zapnito.com/assets/base-f3d19a7f7f24226f474737bdf59ea010819f6ef791181274f4325627a2a30a81.js"></script>
  <script src="https://dyncdn.zapnito.com/assets/application-1edf7cb7c8afcd7e0b586aa3e166f04cf23663f7830168528d451c1c2cb04697.js"></script>

    
    
      <script src="https://dyncdn.zapnito.com/assets/explore-homepage-98965a7888e9912ca2cd4bbbb28daa335a9abba870f466b116fbf1f9febfb518.js"></script>

    
  </body>
</html>

